Registrar-se

Barbeador borboleta apresentando problema
Evaldo Fernandes
Duas cruz-es credo
*

Posts: 53
Juntou-se: Aug 2021
Reputação: 0
#1
22-10-2021, 01:50 AM

Olá pessoal, peço desculpas se esse assunto já foi abordado por aqui, e se esse é o local correto de abrir esse tópico, dei uma pesquisada no fórum e não achei nada a respeito, então, lá vai:
Eu, um tempo atrás comprei um safety razor ming shi 3000s que é ajustavel com abertura borboleta, com o tempo de uso ele começou a ranger quando se ia abrir ou fechar, e depois ficou muito duro para rosquear. Apliquei um oléo white white lub e o problema foi resolvido. Tempos depois, com meu outro safety razor, um rockwell model T2, o mesmo problema está se repetindo, sabem se é algo errado que estou fazendo? E podem me dizer se é correto aplicar o white lub? Tenho um pouco de receio de aplicar na model T e acabar provocando algum problema. Se isso já aconteceu com algum de vocês, como resolveram? Agradeço desde já a atenção, e desculpas caso o tópico já tenha sido abordado. Obrigad0!

Responder
Thony
Duro de espumar - Operação Granado
****
Super Moderators

Posts: 3,901
Juntou-se: Jul 2017
Reputação: 10
#2
22-10-2021, 09:05 AM

Isto não é comum, no caso da chinesa deido ao mal controle de qualidade é até esperado. Na Rockwell não.
Pode ser sabão acumulado no mecanismo das portinhas, tente lavar bem em agua corrente e ve se ajuda.
Ja usei barbeador da Gilete deste tipo (com 60 anos de uso) e abria normalmente.

Responder
Evaldo Fernandes
Duas cruz-es credo
*

Posts: 53
Juntou-se: Aug 2021
Reputação: 0
#3
22-10-2021, 09:50 PM

(22-10-2021, 09:05 AM)Thony Escreveu: Isto não é comum, no caso da chinesa deido ao mal controle de qualidade é até esperado. Na Rockwell não.
Pode ser sabão acumulado no mecanismo das portinhas, tente lavar bem em agua corrente e ve se ajuda.
Ja usei barbeador da Gilete deste tipo (com 60 anos de uso) e abria normalmente.
Entendi, farei isso. Muito obrigado pela ajuda!!!

Responder
Convencional
Batil essa espuma
*

Posts: 156
Juntou-se: Mar 2021
Reputação: 1
#4
23-10-2021, 02:12 PM

(22-10-2021, 01:50 AM)Evaldo Fernandes Escreveu: Olá pessoal, peço desculpas se esse assunto já foi abordado por aqui, e se esse é o local correto de abrir esse tópico, dei uma pesquisada no fórum e não achei nada a respeito, então, lá vai:
Eu, um tempo atrás comprei um safety razor ming shi 3000s que é ajustavel com abertura borboleta, com o tempo de uso ele começou a ranger quando se ia abrir ou fechar, e depois ficou muito duro para rosquear. Apliquei um oléo white white lub e o problema foi resolvido. Tempos depois, com meu outro safety razor, um rockwell model T2, o mesmo problema está se repetindo, sabem se é algo errado que estou fazendo? E podem me dizer se é correto aplicar o white lub? Tenho um pouco de receio de aplicar na model T e acabar provocando algum problema. Se isso já aconteceu com algum de vocês, como resolveram? Agradeço desde já a atenção, e desculpas caso o tópico já tenha sido abordado. Obrigad0!

Quando o assunto for a limpeza/manutenção das SR's, trate as mesmas de certa forma como se fossem talheres/utensílios de cozinha.
Então White Lub e outros WD40 da vida não são recomendados passar nas SRs...
Um óleo Johnson é mais viável, por exemplo, vc pode pegar uma vasilha, colocar agua morna e um pouco do óleo e mergulhar o aparelho e cachoalhar o mesmo por um tempo, após isso enxaguar e pronto.

Responder
decom
Na idade da Pedra Hume
****
Super Moderators

Posts: 3,145
Juntou-se: May 2015
Reputação: 6
#5
24-10-2021, 10:24 AM

(22-10-2021, 09:50 PM)Evaldo Fernandes Escreveu:
(22-10-2021, 09:05 AM)Thony Escreveu: Isto não é comum, no caso da chinesa deido ao mal controle de qualidade é até esperado. Na Rockwell não.
Pode ser sabão acumulado no mecanismo das portinhas, tente lavar bem em agua corrente e ve se ajuda.
Ja usei barbeador da Gilete deste tipo (com 60 anos de uso) e abria normalmente.
Entendi, farei isso. Muito obrigado pela ajuda!!!

Se lavar bem com água corrente não resolver, tente deixar de molho em água morna com detergente.

Sent from a long time ago, in a galaxy far, far away...

Responder
Evaldo Fernandes
Duas cruz-es credo
*

Posts: 53
Juntou-se: Aug 2021
Reputação: 0
#6
25-10-2021, 04:29 PM

(23-10-2021, 02:12 PM)Convencional Escreveu:
(22-10-2021, 01:50 AM)Evaldo Fernandes Escreveu: Olá pessoal, peço desculpas se esse assunto já foi abordado por aqui, e se esse é o local correto de abrir esse tópico, dei uma pesquisada no fórum e não achei nada a respeito, então, lá vai:
Eu, um tempo atrás comprei um safety razor ming shi 3000s que é ajustavel com abertura borboleta, com o tempo de uso ele começou a ranger quando se ia abrir ou fechar, e depois ficou muito duro para rosquear. Apliquei um oléo white white lub e o problema foi resolvido. Tempos depois, com meu outro safety razor, um rockwell model T2, o mesmo problema está se repetindo, sabem se é algo errado que estou fazendo? E podem me dizer se é correto aplicar o white lub? Tenho um pouco de receio de aplicar na model T e acabar provocando algum problema. Se isso já aconteceu com algum de vocês, como resolveram? Agradeço desde já a atenção, e desculpas caso o tópico já tenha sido abordado. Obrigad0!

Quando o assunto for a limpeza/manutenção das SR's, trate as mesmas de certa forma como se fossem talheres/utensílios de cozinha.
Então White Lub e outros WD40 da vida não são recomendados passar nas SRs...
Um óleo Johnson é mais viável, por exemplo, vc pode pegar uma vasilha, colocar agua morna e um pouco do óleo e mergulhar o aparelho e cachoalhar o mesmo por um tempo, após isso enxaguar e pronto.
Ah sim, entendi, farei isso, muito obrigado!

(24-10-2021, 10:24 AM)decom Escreveu:
(22-10-2021, 09:50 PM)Evaldo Fernandes Escreveu:
(22-10-2021, 09:05 AM)Thony Escreveu: Isto não é comum, no caso da chinesa deido ao mal controle de qualidade é até esperado. Na Rockwell não.
Pode ser sabão acumulado no mecanismo das portinhas, tente lavar bem em agua corrente e ve se ajuda.
Ja usei barbeador da Gilete deste tipo (com 60 anos de uso) e abria normalmente.
Entendi, farei isso. Muito obrigado pela ajuda!!!

Se lavar bem com água corrente não resolver, tente deixar de molho em água morna com detergente.
Ok, agradeço a todos pela atenção e pels sugestões!!!

Responder
MotaJV
Na idade da Pedra Hume
****
Super Moderators

Posts: 3,151
Juntou-se: May 2015
Reputação: 5
#7
26-10-2021, 12:32 PM

Não consigo ajudar muito.

Tenho apenas um aparelho TTO, uma Red ring gillette vintage, e nunca tive nenhum problema do tipo.

"Pessoas que são boas em arranjar desculpas raramente são boas em qualquer outra coisa" - Benjamin Franklin

Responder
Gago
Blue Night
****

Posts: 8,662
Juntou-se: May 2015
Reputação: 35
#8
27-10-2021, 01:39 PM

Já o desmontou para ver se algo o está emperrando ?

Enviado do meu M2012K11AG através do Tapatalk

[Imagem: 36031087066_30e30480d6_m.jpg]
VISITE NOSSO CANAL NO YOUTUBE!

Responder
danilo
God Shave the Queen!
****
administrators

Posts: 6,928
Juntou-se: May 2015
Reputação: 15
#9
27-10-2021, 11:24 PM

Deve ser acumulo de sabão. A agua morna com detergente deveria tirar (a uns 20-30graus não é fervendo).

Eu tenho algumas maquinas e a unica que tive problema era uma usada em que a MOLA enferrujou. TEm sobre isso aqui no forum, mas borboleta emperrada acho que foi o primeiro caso.

Eu, se tivesse esse tipo de problema usaria oleo de bebe (nujol ou azeite ) até desemperrar e depois tentaria entender oque está acontecendo . (lembrando que o azeite tem que lavar depois pra tirar o cheiro)

“Freedom is not worth having if it does not include the freedom to make mistakes.”
― Mahatma Gandhi

.

Tem foto? Então nao acredito! =P

Responder
MotaJV
Na idade da Pedra Hume
****
Super Moderators

Posts: 3,151
Juntou-se: May 2015
Reputação: 5
#10
28-10-2021, 11:11 AM

O que acham de WD40?

"Pessoas que são boas em arranjar desculpas raramente são boas em qualquer outra coisa" - Benjamin Franklin

Responder



Lingua:
Tema: